LAB 19 - Creating a Detention Pond

In this exercise, you will create a proposed digital terrain model (DTM) without using Roadway Modeler.
Instead, a combination of feature creation and editing tools is used to develop the breaklines for a pond.

Chapter Objectives:

e Use a combination of feature tools to create a proposed design

e Understand the concept of creating a surface of features solely for use as a target
The following files are used for this lab:

o C:\Projects\12345\Bridge\Working \CU12345BRDG_Model.dgn

o C:\Projects\12345\ROW_Survey\InRoads\DTM\12345_ Existing_Pond-Lab.dtm

o C:\Projects\12345\Design\Drawings\Reference Files\12345DES_Pond.dgn as a reference
file
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Lab 19.1 - Load and Create Surfaces

1.
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Open MicroStation and InRoads using the C:\Projects\12345\Bridge\Working

\CU12345BRDG_Model.dgn file.

Delete any MicroStation graphics currently in the design file.

Verify the correct XIN file is loaded.

Delete any MicroStation graphics currently in the design file.

Select File > Open from the InRoads menu.

Open C:\Projects\12345\ROW_Survey\InRoads\DTM\12345_Existing_Pond-Lab.dtm.

Cancel the Open dialog box.

Toggle Locate Features/Locate Graphics to Locate Graphics.

Select File > New.

. Select the Surface tab.
. Set the Type to Design
. Key in 12345 pondfor the Name.

Set the Preference to Proposed

. <D> Apply and Close the New dialog box.

B New =R Nl

Surface IGeomeir)' I Site Modeler|

Type: Design i I Apply I
Name: 12345 pond Help
Descrpr:
Madmum Length: g oo
Preference: Proposed -
Mame Description
Default
12345_Existing_Pond-Lab

. Key in Pond training example for the Description.
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Lab 19.2 - Display the Pond Graphics

1. Toggle on the display for the 12345DES_Pond.dgn reference file.

(X} References (1 of 1 unique, 1 displayed) E=RN=! |_§_f§“_-i
Tools  Settings

1 . o T PO o & OOE - T
B By xDE& A5 5 A de D 29 @ X Hite Mode: [Boundaries ]
St ¥ [y File Name Model Description Logical Presertaton [+] .J & {3 ‘
1 12345DES_Pon... CDOT Default Global Origin align... Wireframe LR A

Scale | 1.000000 : | 1.000000 Rotation | 00°0000"

Offset X | 0.0000 Y | 0.0000 Z | 0.0000

mmf_, P& fﬁ_.f: A [No Nesting =] [Alow Ovenides | Depth: |1

New Level Display: |Config Varable =| Georeferenced: [No x|

2. Fit the view to see the pond graphics.

The pond you are going to create is beside a new roadway SH52. The toe of slope for the
roadway is the boundary for the pond on the South side, with the existing ROW limiting
the size on the North and other existing features dictating the basic shape of the pond. The

graphic that you just toggled on shows what has previously been determined as the outer
limit of the pond.
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Lab 19.3 - Creating a feature for the top of pond

In this case, you are going to start with the known outside of the pond, so you must first set the elevations of
this boundary. You will do this by draping the graphic element onto the existing topo.

1. Select Surface > Design Surface > Generate Longitudinal Feature.

On the Main tab:

2. Toggle off Generate Graphics Only.
3. Select 12345 pond as the Surface.
4. Toggle on Interval and set it to Z0.
5. Toggle on New for the Mode.
6. Key in Pond top for the feature Name.
7. Setthe Feature Style to H_Detention_Pond-Top.
8. Set the Point Type to Breakline.
9. Leave the Point Density Interval set to O.
B Generate Longitudinal Feature (== =]
Main IC.ontmls
Surface: 12345 pond -
Exterior Arc: 5~00'00"
(V] Interval: 10.00 I-¢-|
[ Stroke Tolerance:  [0.01
[ Thin Tolerance: 0.01
Longitudinal Featyre
Mode: ) Modify
Name: Pond Top - ﬂ
Feature Style: H_Detention_Pond-Top -
Poirt Type: Breakline -
Point Density Interval:  g.op ﬂ
Duplicate Mames:
Append Replace @ Rename
[ Exclude from Triangulation
[ Triangulate Surface
[ Apply ] [ Preferences... ] [ Close ]
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On the Controls tab:

10. Set the Horizontal Method to Offset from Primary Feature.

11. Set both Offsets to 0.00.

12. Set the Vertical Method to Drape.

13. Set the Drape Surface to 12345 _Existing_Pond-Lab.

14. <D> Apply, then <D> to ldentify and <D> to Accept the pond outline as the
Primary Element.

H Generate Longitudinal F

Main I Contrals I

eature

Horizontal

Methad: I Offset from Primary Feature

Start Offset:

0.00

Stop Offset:

0.o0

Wertical

+
+

Method: I Dirape

vI

Drape Surface: I 12345 existing grov = I

l Apply

l| Freferences... | | Cloze

» Idertiy Prmany Element

» ldertily Releience Element
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15. <D> to Identify and <D> to Accept the same shape again as the Reference Element.

» [dentfy begrining/Feset o Entre:

16. Reset <R> for the Entire shape.
17. <D> anywhere for the Location.

Note: If your Horizontal Offsets were not 0, you would be telling InRoads which side to
offset by moving your cursor to that location before <D>; since they are both 0, it
does not matter where you identify the location.

The shape is draped on the existing model, but placed in the new surface.

18. <D> Close on the Generate Longitudinal Feature dialog box.

Lab 19.4 - Review the feature

1. Select Surface > Feature > Feature Properties from the InRoads main menu.
2. Set the Surface to 12345 pond.

3. Highlight the Pond top feature and choose List Points.

H Feature Properties o] = k]
Surface: 12345 pond - Stple Anpl
pply
- E_RAIL_Tp-10M o1 [ e |
Narne Shyle ﬂ B_RAIL_Ty-10R =
- ter...

Pond top H_Detention_Paond-Top E_Ei:t_%g cet
E_AAIL_Ty-7_SECT-4 List Points
Ereakling S
Primany: Mew Stle...
H_Detention_Paond-Top - | | Help |
Secondary:
Pay ltems

Name Description From Style
] i »

Narne: Pond tap Triangulation
Feature Type: -

Description: Created by Generate Longitudinal Feature command Breakling

Parent Paint Density Interval .o ﬂ

FRefiesh/Display in 3-0./Plan Yiew (et V= EMERE
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Note: If you do not see the Pond top feature in the surface, go back and try the
Generate Longitudinal Feature command again.

Bt Resuits =1El )
A~
Hame: Pond top Claze
Description: Created by Generate Longitudinal Featurs command —_—
Surface: 12345 pond Save Ag..
Type: Breakline
Style: H Detention Pond-Top ]
Lenith: Bdn . 71 = Appand.
) . Display
Point X ¥ zZ Diztance Along Feature
13492158 291319.73 5150.97 0. ]
2 134914 48 291326 .62 5150.55 9.90 Print
3 134911 .52 29133608 £150.42 19.80
4 134913 49 291345.75 £151.53 29.75 Hel
5 134919 40 291353 .78 E153.95 40.01 P
& 13492585 291361 .42 5154 .07 50.01
7 13493230 291369 .06 5154 .10 60.01
g8 134938.76 291376.70 £154.00 70.01
9 134945 .21 291384 .33 £153 .62 80.02
10 134951 66 291391 .97 £151.37 90.26
11 13495828 291399 48 5150.59 100.29
12 13496697 291404 .18 5149.34 110.25
13 134976 .85 291404 .07 £150.05 120.16
14 134985 .57 291399 .38 £149.22 130.10
15 134993 37 291393 .12 £149.07 140.10
16 135001.17 29138687 5148.92 150.10
17 135008 .98 291380 .62 5148.77 160.10
1@ 135016.78 291374 .36 5148.62 170.10
19 135024 .58 291368 .11 £148 .47 180.10
20 135032 .39 291361 .86 £148.30 190.10 i
21 135040.19 291355 .60 5143 .06 200.11
q 1 »

4. You should see all different elevations for the feature. If you have a feature listed, but the
elevations are not in the range shown, use Surface > Edit Surface > Delete Feature to
delete the feature, then try again.

5. <D> Close on the Results dialog box and again on Feature Properties dialog box.

Lab 19.5 - Create a target for the pond bottom

In this series of steps, you will create features from the two lines at either end of the pond. The one on the West
side represents the 5144 elevation and on the East end 5141. These features will then be triangulated to form a
‘dummy’ surface that can be used as a target to create the pond bottom.

1. Select File > New from the InRoads main menu.
Set the Type to Design.
Key in 12345 dummy pond bottom for the Name.

Key in Pond training example for the Description.

o ~ W N

Set the Preference to Proposed.
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6. <D> Apply and Close the New dialog box.

Suface |Geometry | Ste Modeler |

e ey [=] = |[=]

Descrpton:
Madmum Length: g oo

Preference: Proposed

Type: Design - Apply
Name: 12345 dummy pond bottom

Mame Description
Default
12345_BExisting_Pond-Lab
12345 pond

7. Select Surface > Design Surface > Generate Longitudinal Feature (GLF) from

the InRoads main menu.

8. Set the Surface to 12345 dummy pond bottom.
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9. Set the other criteria as shown in the illustrations below to create a new feature.

Interval: 10.00

|+

[T Stroke Tolerance: 0,01

[ Thin Tolerance: 0.01

Longitudinal Feature
Mode: w () Modify

14

Name: Pond target

Feature Style: [Ddauh v]
Poaint Type: [Break]ine v]
Point Density Interval: § 0.00

Duplicate Mames:

[ Exclude from Triangulation
7] Remove Loops

[ Triangulate Surface

Append Replace @ Rename

[~ Generate Graphics Only

E Generate Longitudinal Feature EI El @
I
Main IControls
Surface: 12345 dummy pond | + Filter...
Mew Style...
Reference Featurs =
p

[ Aoty

] [ Preferences... ] [ Close

E Generate Longitudinal Feature

Main I Contrals I

Horizontal
P ——
Method: [foset fram Primary Feature -
Start Offset: 0.00 +
Stop Offset: 0.00 ‘¢'|
Methad: [ Elevation/E levation -
—
Stanrt Elewvation: B144.00 +
Stop Elewvation: B144.00 ‘¢'|

l Apply

l [ Freferences... ] l Cloze
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10. <D> Apply.

11. Select the West linestring with a data point <D>.

West Line

N

East Line

The linestring highlights and you are prompted to Accept/Reject.
12. <D> to accept.
You are prompted to Identify Reference Element.

13. Select the same linestring again with a <D> and <D> again to Accept when the linestring
highlights.

A tracking line appear and you are prompted to Identify Beginning (Reset for Entire
Element).

14. <R> Reset to copy the entire element.
15. <D> for the location.

Note: Since the horizontal offsets are 0.00, the location of the data point does not matter.
If there were horizontal offsets, the data point would tell the software which way to
make the copy, similar to a MicroStation copy command.

The line is made into a feature at elevation 5144 in the surface dummy pond bottom.

16. Repeat steps 7-14 to create a feature in the same surface for the East line, which should be
set to an elevation of 5141.

17. <D> Close to dismiss the GLF dialog box.
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Lab 19.6 - Review the feature

2. Setthe Surface to 12345 dummy pond bottom.

You should see all 5144 elevations for the feature.

Select Surface > Feature > Feature Properties from the InRoads main menu.

Highlight the Pond target (5144 elevation) feature and <D> the List Points button.

EFeatule Properties =] & ==
Surface: 12345 dumnmy pond bottare it-*'l? o
vailable:
Feature:
= B_RAIL_Ty-10M "
Mame Style #| | ERaCT0R
Filter...
Fond target Drefault g‘gglt‘H? i
Pond target1 Defaul BRAIL_Ty-7_SECT-A
Breakline
e Mew Style...
Drefault '] [ Help ]
Secondary:
Fay ltems
Mame Description From Style
DATABASE NOT OPEM - Yes J
“ 1 ¢
M ame: Pand target Triangulation
Description: Created by Generate Longitudinal Feature command Blesking
Patent Faint Density Interval: g oo ﬂ
[T Riehresh/Display in 3-D/Plan View L3 AT T
4. <D> Close on both the Results and Feature Properties dialog boxes.
5. Turn off the reference with the original pond graphics.
1] References (1 of 1 unique, 0 displayed) EI =] @
Tools  Settings
Ee- i 3 e o0 oR &N . A BH @ ;
Erkyxd $DERDFL BHDH R xE
St ¥ [§ File Name Model Description Logical Presertation [] .J & ':_-, |
1 12345DES_Pon... CDOT Default Global Origin align... Wireframe W
Scale | 1.000000 : [ 1.000000 Rotation | 00°00'00"
Offset X | 0.0000 Y | 0.0000 Z | 0.0000
Em{.}, N R Alow Overides~) Depth: [
New Level Display: |Config Variable = | Georeferenced:
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6. Triangulate the dummy pond bottom surface.

B Bentley InRoads V8i (SELECTseries 2) =n| Wl <
Fle Suface Geometry Drainage Evaluation Modeler Siie Modeler Drafting Quartities Tools Help
<Unnamed> '% @\)f .m S'J:ﬁﬁ'ré
Data Type Active Features
=53 Surfaces )7 Breakline Fe... 0 0
% Default %Contour Fea... 1] 1]
(-2 12345 _Existing_Pond-Lab & Exterior Feat. 0 0
}f(“lnferred Brea... 1] 1]
4] 12345 dummy pond hotlom| — 0 0
Save
0 0
Save As... 0 0
Set Active 0 0
B Surfaces |£‘ Geometryl P I Triangulate .
Toggles the Feature Highlight Lock Copy...
Close
Empty
Properties...

Lab 19.7 - Define the pond side slopes

This series of steps takes you through creating sideslopes from the new top-of-pond outline down to the target
DTM.

1. Setthe Locate mode to Features.

Locks

&
<Unnamed> B @\)’f s B A
L
| Locate Features i

Since the source for the slopes is the feature created for the top of the pond, you must first
change the Locate mode.

2. Select the Surface > Design Surface > Generate Sloped Surface (GSS) from the
InRoads main menu.
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On the Main tab:

3. Set Source Surface to 12345 pond.

4. Set Intercept Surface to 12345 dummy pond bottom.
5. Set Destination Surface to 12345 pond.

6. For Interval key in Z0.

7. For Cut Slope key in 50%6.

For Fill Slope key in -50%4.
In the Feature area:
9. Toggle off Generate Graphics Only.
10. Toggle off Tic Marks and Source.

11. Toggle on Transverse. Key in transverse for the Name and set the Feature Style to

DTM_Transverse.

12. Toggle on Catch Point. For Catch Point key in Pond bottorn and set the Feature Style

to H Detention_Pond-Bottom.
13. Set the Point Type to Breakline.
14. For Point Density Interval key in 20.000.

E Generate Sloped Surface =] & ==
I
Main IAdvanced
Current Locate Mode:  Features Filter...
I Source Surface: | 12-345 pond vl New Style...
Intercept —————
Hel
I © Surface: | 12345 durmmy pard ~ || [ teo ]
_) Elevation: 0.00
Diestination Surface: 12345 pond -
Interval:
Cut Slape: 50.00% [T 3300%
Fill Slope: R0.00% [T 33.00%
[ &pply to Both Sides [ Triangulate Surface
Feature
Hatie 2
Transverse!  yansverse - '¢-| lDTM_Transverse 'l
|| Tick Marks
|| Source: Pand Top 4| | Breakline
Cateh Paint: Pond hattam - # IH_Detention_F'ond-Bottom vl
Paint Type: Breakline hd
Point Denzity Interval 1 gg &
Duplicate Mames:
) Append ' Replace @ Rename
[ Exelude from Triangulation [ Generate Graphics Only
Apply ] I Freferences... I I Cloze
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15. On the Advanced tab, key in 5°00°00.00” for Exterior Arc.

H Generate Sloped Surface
Carners
Imﬁ\'c 5°0000" |

| Fillet Interiar
Berm Cut Slope: 5
Bermn Fill Slope: .5 i

Tranzverse Features
Marimum Distance: 100,00 J

l Lpply l| Preferences | | Cloze

[E=R(ESR(F=D)

Help

16. <D> Apply to run the GSS command.

You will be prompted to Identify Feature.

17. <D> on the closed feature that represents the top of your pond.

The entire pond top will highlight and you will be prompted to <Accept/Reject>.
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18. <D> in an area away from the shape to accept the pond top.

19. When prompted to Identify beginning/Reset for Entire, <R> to run side slopes around the
entire complex shape.

20. When prompted for Location, <D> inside the shape, so the sideslopes will go in instead of
out.

Graphics appear as shown above.

21. <R> and then select Close to dismiss the dialog box.
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Lab 19.8 - Evaluate the pond surface

1. <R> on the pond surface in the Explorer portion of the InRoads menu and select Triangu-

© g & w D

late.

F‘ Bentley InRoads VEi (SELECTseries 2)

File Surface Geometry Drainage Ewvaluation Modeler Site Modeler Drafting Quantities Tools Help

Data Type
_% Surfaces T Breakline Fe...
+$ Default %CDntDur Fea...
| = 4 ng_Pond-Lab [& Exterior Feat...
Save rred Brea...
Save As... ricr Feat...
dom Fea...
Set Active ge Points
1 Triangulate ngles
Copy...
2B Surfaces |% Geen Close L
Toggles Pencil/Pen mode Empty
Properties...

e =]
Active Features
86 1
0 0
a a
a a
a a
a a
4] 1
4] 4]
L3

Select Surface > View Surface > Contours from the InRoads main menu.

Select Preferences.

Highlight the Proposed 5’ Mjr — 1’ Minor preference.

<D> Load, then Close.

Set the Surface to 12345 pond.
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7. <D> Apply.

[ Maijor Contours

[ Minor Contaurs

[ Maijor Labels

[ Minor Labels

:| Major Depression Co...
[ Minor Depression Co...

DTM_Prop_Contour_kaj.
DTM_Prop_Contour_kin..
DTM_Prop_Contour_Te...
DTM_Prop_Contour_Te...
DTM_Prop_Contour_De...
DTM_Prop_Contour_De...

ﬁ\l"iew Contours El = @
Main | Advanced | Labels
[Surfacer (12345 pond | Hep
|gniore

Interval: 1.00

Minors per Major: 4 =

Symbology:

Object Mame

Bl
Bl
Bl
Bl
Bl
Bl

l Apply II Freferences... l[ Cloze
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Lab 19.9 - Save the pond surface to the hard disk

1. Select File > Save As from the InRoads main menu.
Set the Save as type to Surfaces (*.dtm).

Set the Active Surface to 12345 pond.

Verify the folder is c:\12345\Design\InRoads.

2
3
4. Verify the Name is 12345 pond.dtm.
5
6. Select Save.

7

Cancel the Save As dialog box.

Lab 19.10 - Calculate the pond’s capacity

1. Select Tools > Application Add-ins from the InRoads main menu.
2. Toggle on Hydrology and Hydraulics Add-in (if it’s not already on).
3. <D> OK then <D> Close.

HAppIication Add-ins = @
Available:
GENIO Translator Add-In - -
Global Scale Factors Add-In Cancel
Graphics Translator Add-In
. . . Help
Hydrology and Hydraulics Add-In E

[TmpoT AR faan

Import LAS Add-In

Import SRV Add-In

Import Subsurface Add-In -

OO RRRRO

Description

The Active Project Settings Add-In provides a floating dialog that displays the active
surface, horizontal and vertical alignments and superelevation.

Command

Commands placed in Tools menu

The command for calculating the pond volume is located on this add-in.
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Next, compute the volume of water your pond will hold for a range of water elevations.

4. Select Evaluation > Hydrology and Hydraulics > Compute Pond Volumes from
the InRoads main menu.

© © N o O

For the Interval key in 0.5.

Set the Surface to 12345 pond.

Set the Method to Incremental.

For the Minimum Water Elevation key in 514.2.

For the Maximum Water Elevation key in 5147.

10. Select the Target button next to the Northing and Easting fields and place a <D> in the

middle of your pond toward the lower end.

11. <D> Apply and the volume is calculated for the range of elevations you entered. A report
is shown with the incremental volumes.

E Compute Pond Volumes (=3
Methad: () Single
I @) Incremental I I Help I
Maorthing: 291183.62
E asting: 135221.60 *
0.00
Minirumn Y ater Elevation: 5142 00
[M aximum A ater Eevation: R147.00
Ilnterval: 050
["] Elervation Lack

1

B Resuits =T e
Elevation Incremental Volume Cumulative Volume hore—Fest  Surface Area Close
cu £t cu £t =q £t
——————— e ——e e —"— —e
5142 50 2071 .19 3147 .20 007 5544 57
5143.00 360525 6752 45 0.16 3019 .63
514350 555826 12310 71 0. 28 1334839 -
5144 00 7826 31 20137 02 0. 48 17119 15
5144 .50 8753 37 28890 39 088 1789519
5145.00 9142 65 38033, 04 0.87 1BETE. 26
5145.50 9534 45 47567 . 49 1.09 19462 38
5146.00 9928 . 77 57496, 26 1,32 20253 .58
5146.50 10325, 64 67821, 90 1.56 2104980
514700 0. oo 6782190 0. oo 000

12. Save the report to your hard drive if desired.

13. Close the Compute Pond Volumes dialog box.
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Lab 19.11 - Challenge

If you would like a challenge on this activity, complete the following steps.

Trickle Channel

Micro Pool

1. Add a micro pool of your own design at the deep end of the pond.
2. Add a trickle channel from the upper end down to the micro pool.

3. Zoom in close to the upper end of the pond and look at the pond toe line. Clean up the
problems in the corner using Design Surface and Edit Surface tools.
Chapter Summary:
e Design surfaces can be created using a variety of tools to create features.
e Dummy surfaces can be created just to use as intercept targets for design commands.

e The Generate Longitudinal Feature command is a very powerful tool for creating 3D
features.

e Simple sideslopes can be formed with Generate Sloped Surface command.

e Staged water volumes can be computed for DTMs using the Pond Volumes command on
the Hydrology and Hydraulics Add-in.
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